Notices for Platform

See General Licenses for copies of general license text.

Package

Version

License Type

accountsservice

0.6.40-2ubuntu11.3

GPL-2+ GPL-3+

adduser

3.113+nmu3ubuntu4

GPL-2

apache2

2.4.18-2ubuntu3.3

Apache-2.0 Apache-2.0 or GPL-2+ BSD-2-clause-Darwin BSD-3-clause-Cambridge BSD-3-clause-Smrgrav Cisco Custom GPL-2+ GPL-3+ GPL-3+ or Custom Haines MD5 MIT PCRE Zeus

apache2-bin

2.4.18-2ubuntu3.3

Apache-2.0 Apache-2.0 or GPL-2+ BSD-2-clause-Darwin BSD-3-clause-Cambridge BSD-3-clause-Smrgrav Cisco Custom GPL-2+ GPL-3+ GPL-3+ or Custom Haines MD5 MIT PCRE Zeus

apache2-data

2.4.18-2ubuntu3.3

Apache-2.0 Apache-2.0 or GPL-2+ BSD-2-clause-Darwin BSD-3-clause-Cambridge BSD-3-clause-Smrgrav Cisco Custom GPL-2+ GPL-3+ GPL-3+ or Custom Haines MD5 MIT PCRE Zeus

apache2-utils

2.4.18-2ubuntu3.3

Apache-2.0 Apache-2.0 or GPL-2+ BSD-2-clause-Darwin BSD-3-clause-Cambridge BSD-3-clause-Smrgrav Cisco Custom GPL-2+ GPL-3+ GPL-3+ or Custom Haines MD5 MIT PCRE Zeus

apparmor

2.10.95-0ubuntu2.5

BSD-3-clause BSD-3-clause or GPL-2+ GPL-2 GPL-2+ LGPL-2.1+

apt

1.2.19

GPL-2

apt-transport-https

1.2.20

GPL-2

apt-utils

1.2.19

GPL-2

archdetect-deb

1.117ubuntu2.1

GPL-2

aufs-tools

1:3.2+20130722-1.1ubuntu1

GPL-2+

authbind

2.1.1+nmu1

unknown

base-files

9.4ubuntu4.4

GPL

base-passwd

3.5.39

GPL-2

bash

4.3-14ubuntu1.1

GPL-3

bash-completion

1:2.1-4.2ubuntu1.1

GPL-2+

bind9

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

bind9-host

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

bind9utils

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

bsdmainutils

9.0.6ubuntu3

unknown

bsdutils

1:2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

busybox-initramfs

1:1.22.0-15ubuntu1

GPL-2

busybox-static

1:1.22.0-15ubuntu1

GPL-2

bzip2

1.0.6-8

GPL-2

ca-certificates

20160104ubuntu1

GPL-2+ MPL-2.0

cgroupfs-mount

1.2

GPL-3+

command-not-found

0.3ubuntu16.04.2

GPL

command-not-found-data

0.3ubuntu16.04.2

GPL

console-setup

1.108ubuntu15.3

GPL-2

console-setup-linux

1.108ubuntu15.3

GPL-2

consul

0.7.1

Mozilla Public License 2.0

coreutils

8.25-2ubuntu2

GPL-3

cpio

2.11+dfsg-5ubuntu1

GPL-3

crda

3.13-1

copyleft-next-0.3.0 ISC

cron

3.0pl1-128ubuntu2

Artistic GPL-2+ ISC Paul-Vixie's-license

curl

7.47.0-1ubuntu2.2

BSD-3-Clause BSD-4-Clause curl ISC other public-domain

curtin-common

0.1.0~bzr505-0ubuntu1~16.04.1

AGPL-3

dash

0.5.8-2.1ubuntu2

GPL

dbconfig-common

2.0.4ubuntu1

AFL-2.1 GPL-2+

dbconfig-pgsql

2.0.4ubuntu1

AFL-2.1 GPL-2+

dbus

1.10.6-1ubuntu3.3

AFL-2.1 BSD-3-clause BSD-3-clause-generic Expat g10-permissive GPL-2+ GPL-2+ or AFL-2.1 GPL-2+ or AFL-2.1, Tcl-BSDish

debconf

1.5.58ubuntu1

BSD-2-clause

debconf-i18n

1.5.58ubuntu1

BSD-2-clause

debianutils

4.7

GPL

dh-python

2.20151103ubuntu1.1

Expat

diffutils

1:3.3-3

GFDL GPL

distro-info

0.14build1

ISC

distro-info-data

0.28ubuntu0.2

ISC

dmeventd

2:1.02.110-1ubuntu10

GPL-2 LGPL-2.1

dmidecode

3.0-2ubuntu0.1

GPL-2+

dmsetup

2:1.02.110-1ubuntu10

GPL-2 LGPL-2.1

dnsutils

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

docker-engine

1.12.6-0~ubuntu-xenial

Apache-2.0

docutils-common

0.12+dfsg-1

BSD-2-clause BSD-3-clause GPL-3+ LGPL-2.1+ public-domain Python-2.1.1

dosfstools

3.0.28-2ubuntu0.1

GPL-3+

dpkg

1.18.4ubuntu1.1

BSD-2-clause GPL-2 GPL-2+ public-domain-md5 public-domain-s-s-d

e2fslibs:amd64

1.42.13-1ubuntu1

GPL-2 LGPL-2

e2fsprogs

1.42.13-1ubuntu1

GPL-2 LGPL-2

ed

1.10-2

GFDL-1.2 GPL-3

eject

2.1.5+deb1+cvs20081104-13.1

GPL-2

etcd

2.2.0

Apache-2.0

ethtool

1:4.5-1

GPL-2

expect

5.45-7

public domain

file

1:5.25-2ubuntu1

BSD-2-Clause-alike BSD-2-Clause-netbsd BSD-2-Clause-regents MIT-Old-Style-with-legal-disclaimer-2 public-domain

findutils

4.6.0+git+20160126-2

GFDL-1.3 GPL-3

fontconfig-config

2.11.94-0ubuntu1.1

unknown

fonts-dejavu-core

2.35-1

bitstream-vera GPL-2+

fonts-font-awesome

4.5.0~dfsg-1

Expat OFL-1.1

fonts-lato

2.0-1

GPL-2+ OFL-1.1

formencode-i18n

1.3.0-0ubuntu5

MIT License

freeipmi-common

1.4.11-1.1ubuntu3~0.16.04

GPL-3+ LGPL-3+

freeipmi-tools

1.4.11-1.1ubuntu3~0.16.04

GPL-3+ LGPL-3+

friendly-recovery

0.2.31

GPL-2+

ftp

0.17-33

BSD-3-clause

fuse

2.9.4-1ubuntu3.1

GPL-2 GPL-2+ LGPL-2

gcc-5-base:amd64

5.4.0-6ubuntu1~16.04.4

Artistic GFDL-1.2 GPL GPL-2 GPL-3

gcc-6-base:amd64

6.0.1-0ubuntu1

Artistic GFDL-1.2 GPL GPL-2 GPL-3

geoip-database

20160408-1

OpenDataLicense

gettext-base

0.19.7-2ubuntu3

GFDL GPL LGPL

gir1.2-glib-2.0:amd64

1.46.0-3ubuntu1

GPL-2+ LGPL-2+

git

1:2.7.4-0ubuntu1.1

Apache-2.0 Boost BSD-2-clause dlmalloc EDL-1.0 Expat GPL-1+ or Artistic-1 GPL-2 GPL-2+ ISC LGPL-2+ LGPL-2.1+ mingw-runtime

git-man

1:2.7.4-0ubuntu1.1

Apache-2.0 Boost BSD-2-clause dlmalloc EDL-1.0 Expat GPL-1+ or Artistic-1 GPL-2 GPL-2+ ISC LGPL-2+ LGPL-2.1+ mingw-runtime

gnupg

1.4.20-1ubuntu3.1

GPL-3+ with OpenSSL exception RFC-Reference

gpgv

1.4.20-1ubuntu3.1

GPL-3+ with OpenSSL exception RFC-Reference

grep

2.25-1~16.04.1

GPL-3+

groff-base

1.22.3-7

GFDL-1.3 GPL-3

grub-common

2.02~beta2-36ubuntu3.11

GPL-3

grub-gfxpayload-lists

0.7

GPL-3

grub-pc

2.02~beta2-36ubuntu3.11

GPL-3

grub-pc-bin

2.02~beta2-36ubuntu3.11

GPL-3

grub2-common

2.02~beta2-36ubuntu3.11

GPL-3

gzip

1.6-4ubuntu1

GPL

hdparm

9.48+ds-1

bsd-2-clause GPL-2+ GPL-2+ or BSD-2-clause hdparm

hostname

3.16ubuntu2

GPL-2

ieee-data

20150531.1

GPL-2+ other WTFPL-2

ifupdown

0.8.10ubuntu1.2

GPL-2+

info

6.1.0.dfsg.1-5

GPL-3

init

1.29ubuntu3

BSD-3-clause GPL-3+

init-system-helpers

1.29ubuntu3

BSD-3-clause GPL-3+

initramfs-tools

0.122ubuntu8.8

GPL-2

initramfs-tools-bin

0.122ubuntu8.8

GPL-2

initramfs-tools-core

0.122ubuntu8.8

GPL-2

initscripts

2.88dsf-59.3ubuntu2

GPL-2

insserv

1.14.0-5ubuntu3

GPL-2

install-info

6.1.0.dfsg.1-5

GPL-3

installation-report

2.60ubuntu1

GPL-2

ipcalc

0.41-5

GPL-2+

iproute2

4.3.0-1ubuntu3

GPL-2

iptables

1.6.0-2ubuntu3

Artistic-2 custom GPL-2 GPL-2+

iputils-ping

3:20121221-5ubuntu2

GPL

iputils-tracepath

3:20121221-5ubuntu2

GPL

irqbalance

1.1.0-2ubuntu1

GPL

isc-dhcp-client

4.3.3-5ubuntu12.6

ISC

isc-dhcp-common

4.3.3-5ubuntu12.6

ISC

isc-dhcp-server

4.3.3-5ubuntu12.7

ISC

iso-codes

3.65-1

LGPL-2.1+

iw

3.17-1

ISC

javascript-common

11

GPL-2+

jq

1.5+dfsg-1

Apache-2.0 CC-BY-3.0 Expat GPL-2.0+ MIT

kbd

1.15.5-1ubuntu5

GPL-2+ GPL-any

keyboard-configuration

1.108ubuntu15.3

GPL-2

klibc-utils

2.0.4-8ubuntu1.16.04.3

GPL-2

kmod

22-1ubuntu4

GPL-2 LGPL-2.1

krb5-locales

1.13.2+dfsg-5ubuntu2

GPL-2

language-pack-en

1:16.04+20161009

GPL

language-pack-en-base

1:16.04+20160627

GPL

language-pack-gnome-en

1:16.04+20161009

GPL

language-pack-gnome-en-base

1:16.04+20160627

GPL

language-selector-common

0.165.4

GPL-2

laptop-detect

0.13.7ubuntu2

BSD

less

481-2.1ubuntu0.1

GPL-3

libaccountsservice0:amd64

0.6.40-2ubuntu11.3

GPL-2+ GPL-3+

libacl1:amd64

2.2.52-3

GPL LGPL-2.1

libapparmor-perl

2.10.95-0ubuntu2.5

BSD-3-clause BSD-3-clause or GPL-2+ GPL-2 GPL-2+ LGPL-2.1+

libapparmor1:amd64

2.10.95-0ubuntu2.5

BSD-3-clause BSD-3-clause or GPL-2+ GPL-2 GPL-2+ LGPL-2.1+

libapr1:amd64

1.5.2-3

Apache-2.0

libaprutil1:amd64

1.5.4-1build1

Apache-2.0

libaprutil1-dbd-sqlite3:amd64

1.5.4-1build1

Apache-2.0

libaprutil1-ldap:amd64

1.5.4-1build1

Apache-2.0

libapt-inst2.0:amd64

1.2.19

GPL-2

libapt-pkg5.0:amd64

1.2.19

GPL-2

libasn1-8-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libasprintf0v5:amd64

0.19.7-2ubuntu3

GFDL GPL LGPL

libatm1:amd64

1:2.5.1-1.5

GPL-2

libattr1:amd64

1:2.4.47-2

GPL-2 LGPL-2.1

libaudit-common

1:2.4.5-1ubuntu2

GPL LGPL-2.1

libaudit1:amd64

1:2.4.5-1ubuntu2

GPL LGPL-2.1

libbind9-140:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libblkid1:amd64

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

libbsd0:amd64

0.8.2-1

Beerware BSD-2-clause BSD-2-clause-author BSD-2-clause-NetBSD BSD-2-clause-verbatim BSD-3-clause BSD-3-clause-Peter-Wemm BSD-3-clause-Regents BSD-4-clause-Christopher-G-Demetriou BSD-4-clause-Niels-Provos BSD-5-clause-Peter-Wemm Expat ISC ISC-Original public-domain public-domain-Colin-Plumb

libbz2-1.0:amd64

1.0.6-8

GPL-2

libc-bin

2.23-0ubuntu5

GPL-2 LGPL-2.1

libc6:amd64

2.23-0ubuntu5

GPL-2 LGPL-2.1

libcap-ng0:amd64

0.7.7-1

GPL-2 GPL-3 LGPL-2.1

libcap2:amd64

1:2.24-12

BSD-3-clause BSD-3-clause or GPL-2 BSD-3-clause or GPL-2+ GPL-2 GPL-2+

libcap2-bin

1:2.24-12

BSD-3-clause BSD-3-clause or GPL-2 BSD-3-clause or GPL-2+ GPL-2 GPL-2+

libcomerr2:amd64

1.42.13-1ubuntu1

unknown

libconfig-general-perl

2.60-1

Artistic Artistic or GPL-1+ GPL-1+

libcryptsetup4:amd64

2:1.6.6-5ubuntu2

GPL-2+

libcurl3-gnutls:amd64

7.47.0-1ubuntu2.2

BSD-3-Clause BSD-4-Clause curl ISC other public-domain

libdb5.3:amd64

5.3.28-11

unknown

libdbus-1-3:amd64

1.10.6-1ubuntu3.3

AFL-2.1 BSD-3-clause BSD-3-clause-generic Expat g10-permissive GPL-2+ GPL-2+ or AFL-2.1 GPL-2+ or AFL-2.1, Tcl-BSDish

libdbus-glib-1-2:amd64

0.106-1

AFL-2.1 Expat GPL-2+ GPL-2+ or AFL-2.1 GPL-2+ or AFL-2.1 or Expat

libdebconfclient0:amd64

0.198ubuntu1

public domain

libdebian-installer4:amd64

0.102ubuntu1.1

GPL-2

libdevmapper-event1.02.1:amd64

2:1.02.110-1ubuntu10

GPL-2 LGPL-2.1

libdevmapper1.02.1:amd64

2:1.02.110-1ubuntu10

GPL-2 LGPL-2.1

libdns-export162

1:9.10.3.dfsg.P4-8ubuntu1.4

unknown

libdns162:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libdrm-amdgpu1:amd64

2.4.70-1~ubuntu16.04.1

unknown

libdrm-intel1:amd64

2.4.70-1~ubuntu16.04.1

unknown

libdrm-nouveau2:amd64

2.4.70-1~ubuntu16.04.1

unknown

libdrm-radeon1:amd64

2.4.70-1~ubuntu16.04.1

unknown

libdrm2:amd64

2.4.70-1~ubuntu16.04.1

unknown

libdumbnet1:amd64

1.12-7

4-clause BSD license BSD license

libecap3:amd64

1.0.1-3ubuntu3

BSD-2-Clause GPL-2+

libedit2:amd64

3.1-20150325-1ubuntu2

unknown

libelf1:amd64

0.165-3ubuntu1

GPL-2

liberror-perl

0.17-1.2

Artistic GPL

libestr0

0.1.10-1

LGPL-2.1

libexpat1:amd64

2.1.0-7ubuntu0.16.04.2

unknown

libfdisk1:amd64

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

libffi6:amd64

3.2.1-4

GPL

libfontconfig1:amd64

2.11.94-0ubuntu1.1

unknown

libfontenc1:amd64

1:1.1.3-1

unknown

libfreeipmi16

1.4.11-1.1ubuntu3~0.16.04

GPL-3+ LGPL-3+

libfreetype6:amd64

2.6.1-0.1ubuntu2.3

BSD-2-Clause BSD-3-Clause Catharon-OSL FTL GPL-2+ GPL-2+ or FTL GZip OpenGroup-BSD-like

libfribidi0:amd64

0.19.7-1

LGPL-2.1+

libfuse2:amd64

2.9.4-1ubuntu3.1

GPL-2 GPL-2+ LGPL-2

libgcc1:amd64

1:6.0.1-0ubuntu1

Artistic GFDL-1.2 GPL GPL-2 GPL-3

libgcrypt20:amd64

1.6.5-2ubuntu0.2

GPL-2 LGPL

libgdbm3:amd64

1.8.3-13.1

GPL-2

libgeoip1:amd64

1.6.9-1

ISC LGPL-2.1+

libgirepository-1.0-1:amd64

1.46.0-3ubuntu1

GPL-2+ LGPL-2+

libgl1-mesa-dri:amd64

12.0.6-0ubuntu0.16.04.1

GPL LGPL

libgl1-mesa-glx:amd64

12.0.6-0ubuntu0.16.04.1

GPL LGPL

libglapi-mesa:amd64

12.0.6-0ubuntu0.16.04.1

GPL LGPL

libglib2.0-0:amd64

2.48.2-0ubuntu1

LGPL

libglib2.0-data

2.48.2-0ubuntu1

LGPL

libgmp10:amd64

2:6.1.0+dfsg-2

GPL GPL-2 GPL-3 LGPL-3

libgnutls-openssl27:amd64

3.4.10-4ubuntu1.2

GFDL-1.3 GPL GPL-3 LGPL LGPL-3

libgnutls30:amd64

3.4.10-4ubuntu1.2

GFDL-1.3 GPL GPL-3 LGPL LGPL-3

libgpg-error0:amd64

1.21-2ubuntu1

GPL-2.1+

libgpm2:amd64

1.20.4-6.1

GPL-2

libgssapi-krb5-2:amd64

1.13.2+dfsg-5ubuntu2

GPL-2

libgssapi3-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libhcrypto4-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libheimbase1-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libheimntlm0-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libhogweed4:amd64

3.2-1ubuntu0.16.04.1

GAP GPL-2 GPL-2+ GPL-2+ with Autoconf exception LGPL-2+ LGPL-2.1+ other public-domain

libhx509-5-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libibverbs1

1.1.8-1.1ubuntu2

GPL-2

libice6:amd64

2:1.0.9-1

unknown

libicu55:amd64

55.1-7

unknown

libidn11:amd64

1.32-3ubuntu1.1

GAP GFDL-1.3+ GPL-3+ LGPL-2.1+ LGPL-3+ or GPL-2+

libipmiconsole2

1.4.11-1.1ubuntu3~0.16.04

GPL-3+ LGPL-3+

libipmidetect0

1.4.11-1.1ubuntu3~0.16.04

GPL-3+ LGPL-3+

libirs-export141

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libirs141:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libisc-export160

1:9.10.3.dfsg.P4-8ubuntu1.4

unknown

libisc160:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libisccc140:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libisccfg-export140

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libisccfg140:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

libjbig0:amd64

2.1-3.1

GPL-2+

libjpeg-turbo8:amd64

1.4.2-0ubuntu3

LGPL-2.1

libjpeg8:amd64

8c-2ubuntu8

LGPL-2.1

libjs-angularjs

1.2.28-1ubuntu2

Apache-2.0 Apache-2.0 or MPL-1.1 or GPL-2+ GPL-2+ MIT MPL-1.1

libjs-jquery

1.11.3+dfsg-4

BSD-3-clause GPL-2 GPL-2 or MIT MIT MIT or BSD-3-clause or GPL-2

libjs-modernizr

2.6.2+ds1-1ubuntu1

MIT

libjs-sphinxdoc

1.3.6-2ubuntu1.1

MIT license Public Domain

libjs-underscore

1.7.0~dfsg-1ubuntu1

BSD-3-clause Expat Expat~0-clause Expat or GPL-2 GPL-2 GPL-3+

libjs-yui3-common

3.5.1-1ubuntu3

Apache2.0 BSD

libjs-yui3-full

3.5.1-1ubuntu3

Apache2.0 BSD

libjs-yui3-min

3.5.1-1ubuntu3

Apache2.0 BSD

libjson-c2:amd64

0.11-4ubuntu2

MIT

libk5crypto3:amd64

1.13.2+dfsg-5ubuntu2

GPL-2

libkeyutils1:amd64

1.5.9-8ubuntu1

GPL-2+ LGPL-2+

libklibc

2.0.4-8ubuntu1.16.04.3

GPL-2

libkmod2:amd64

22-1ubuntu4

GPL-2 LGPL-2.1

libkrb5-26-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libkrb5-3:amd64

1.13.2+dfsg-5ubuntu2

GPL-2

libkrb5support0:amd64

1.13.2+dfsg-5ubuntu2

GPL-2

liblcms2-2:amd64

2.6-3ubuntu2

GPL-2+ MIT

libldap-2.4-2:amd64

2.4.42+dfsg-2ubuntu3.1

unknown

libllvm3.8:amd64

1:3.8-2ubuntu4

Apple ARM BSD-3-clause BSD-3-Clause Expat LLVM MIT NCSA Polly public-domain Python U-OF-I-BSD-LIKE U-OF-I-BSD-LIKE or MIT

liblocale-gettext-perl

1.07-1build1

Artistic Artistic or GPL-1+ GPL-1+

libltdl7:amd64

2.4.6-0.1

GFDL GPL

liblua5.1-0:amd64

5.1.5-8ubuntu1

unknown

liblua5.2-0:amd64

5.2.4-1ubuntu1

Expat

liblvm2app2.2:amd64

2.02.133-1ubuntu10

GPL-2 LGPL-2.1

liblvm2cmd2.02:amd64

2.02.133-1ubuntu10

GPL-2 LGPL-2.1

liblwres141:amd64

1:9.10.3.dfsg.P4-8ubuntu1.7

unknown

liblz4-1:amd64

0.0~r131-2ubuntu2

BSD-2-clause GPL-2+

liblzma5:amd64

5.1.1alpha+20120614-2ubuntu2

Autoconf config-h GPL-2 GPL-2+ LGPL-2.1+ noderivs none PD PD-debian permissive-fsf permissive-nowarranty probably-PD

libmagic1:amd64

1:5.25-2ubuntu1

BSD-2-Clause-alike BSD-2-Clause-netbsd BSD-2-Clause-regents MIT-Old-Style-with-legal-disclaimer-2 public-domain

libmnl0:amd64

1.0.3-5

GPL-2+

libmount1:amd64

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

libmpdec2:amd64

2.4.2-1

BSD GPL-2+

libmspack0:amd64

0.5-1

LGPL-2.1

libncurses5:amd64

6.0+20160213-1ubuntu1

unknown

libncursesw5:amd64

6.0+20160213-1ubuntu1

unknown

libnetfilter-conntrack3:amd64

1.0.5-1

GPL-2+

libnettle6:amd64

3.2-1ubuntu0.16.04.1

GAP GPL-2 GPL-2+ GPL-2+ with Autoconf exception LGPL-2+ LGPL-2.1+ other public-domain

libnewt0.52:amd64

0.52.18-1ubuntu2

LGPL-2

libnfnetlink0:amd64

1.0.1-3

GPL

libnih1:amd64

1.0.3-4.3ubuntu1

GPL-2

libnl-3-200:amd64

3.2.27-1

GPL-2 LGPL-2.1

libnl-genl-3-200:amd64

3.2.27-1

GPL-2 LGPL-2.1

libnuma1:amd64

2.0.11-1ubuntu1

GPL LGPL

libonig2:amd64

5.9.6-1

BSD-2-clause GPL-2+

libopts25:amd64

1:5.18.7-3

GPL-2+ GPL-2+ or LGPL-3+ or Modified_BSD GPL-3+ GPL-3+. LGPL-2.1+ LGPL-3+ LGPL-3+ or Modified_BSD Modified_BSD

libp11-kit0:amd64

0.23.2-5~ubuntu16.04.1

BSD-3-Clause ISC ISC+IBM permissive-like-automake-output same-as-rest-of-p11kit

libpam-modules:amd64

1.1.8-3.2ubuntu2

GPL

libpam-modules-bin

1.1.8-3.2ubuntu2

GPL

libpam-runtime

1.1.8-3.2ubuntu2

GPL

libpam-systemd:amd64

229-4ubuntu16

CC0 Expat GPL-2 GPL-2+ LGPL-2.1+ public-domain

libpam0g:amd64

1.1.8-3.2ubuntu2

GPL

libpaper-utils

1.1.24+nmu4ubuntu1

GPL

libpaper1:amd64

1.1.24+nmu4ubuntu1

GPL

libparted2:amd64

3.2-15

GPL-3

libpcap0.8:amd64

1.7.4-2

BSD license

libpci3:amd64

1:3.3.1-1.1ubuntu1

unknown

libpciaccess0:amd64

0.13.4-1

GPL

libpcre3:amd64

2:8.38-3.1

BSD LICENCE "BSD" License

libperl5.22:amd64

5.22.1-9

Artistic Artistic-2 BSD-3-clause BSD-3-clause-GENERIC BSD-3-clause-with-weird-numbering BSD-4-clause-POWERDOG BZIP CC0-1.0 DONT-CHANGE-THE-GPL Expat Expat or GPL-1+ or Artistic GPL-1+ GPL-1+ or Artistic GPL-1+ or Artistic, GPL-2+ GPL-2+ or Artistic GPL-3+-WITH-BISON-EXCEPTION HSIEH-BSD HSIEH-DERIVATIVE HSIEH-DERIVATIVE or HSIEH-BSD or LGPL-2.1 LGPL-2.1 REGCOMP REGCOMP, S2P SDBM-PUBLIC-DOMAIN TEXT-TABS Unicode ZLIB

libpipeline1:amd64

1.4.1-2

GPL-2+ GPL-3+

libplymouth4:amd64

0.9.2-3ubuntu13.1

GPL-2+ other

libpng12-0:amd64

1.2.54-1ubuntu1

GPL-2

libpolkit-gobject-1-0:amd64

0.105-14.1

Apache-2.0 LGPL-2.0+

libpopt0:amd64

1.16-10

GPL-2+ X-Consortium

libpq5:amd64

9.5.5-1.pgdg16.04+1

almost exclusively BSD Custom-pg_dump Custom-regex Custom-Unicode PostgreSQL Tcl

libprocps4:amd64

2:3.3.10-4ubuntu2.3

GPL-2.0+ LGPL-2.0+ LGPL-2.1+

libpython-stdlib:amd64

2.7.11-1

GPL-compatible GPL-compatible licenses

libpython2.7-minimal:amd64

2.7.12-1ubuntu0~16.04.1

Apache-2.0 GPL-2

libpython2.7-stdlib:amd64

2.7.12-1ubuntu0~16.04.1

Apache-2.0 GPL-2

libpython3-stdlib:amd64

3.5.1-3

GPL-compatible GPL-compatible licenses

libpython3.5:amd64

3.5.2-2ubuntu0~16.04.1

Apache-2.0 GPL-2

libpython3.5-minimal:amd64

3.5.2-2ubuntu0~16.04.1

Apache-2.0 GPL-2

libpython3.5-stdlib:amd64

3.5.2-2ubuntu0~16.04.1

Apache-2.0 GPL-2

librdmacm1

1.0.21-1

GPL-2

libreadline5:amd64

5.2+dfsg-3build1

GPL-2

libreadline6:amd64

6.3-8ubuntu2

GPL-3

libroken18-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

librtmp1:amd64

2.4+20151223.gitfa8646d-1build

GPL-2 LGPL-2.1

libruby2.3:amd64

2.3.1-2~16.04

3C-BSD AllPermissions Artistic BSD-2-clause BSD-2-clause or Ruby BSD-3-clause CC0 Expat Expat or Ruby GPL-1+ GPL-1+ or Artistic GPL-3+ PartialGplArtisticAndRuby Permissive PreserveNotice PublicDomain Ruby SIL-1.1 Unicode zlib/libpng

libsasl2-2:amd64

2.1.26.dfsg1-14build1

BSD-4-clause GPL-2+ or BSD-2-clause GPL-3+

libsasl2-modules:amd64

2.1.26.dfsg1-14build1

BSD-4-clause GPL-2+ or BSD-2-clause GPL-3+

libsasl2-modules-db:amd64

2.1.26.dfsg1-14build1

BSD-4-clause GPL-2+ or BSD-2-clause GPL-3+

libseccomp2:amd64

2.2.3-3ubuntu3

LGPL-2.0+

libselinux1:amd64

2.4-3build2

GPL-2 LGPL-2.1

libsemanage-common

2.3-1build3

GPL LGPL

libsemanage1:amd64

2.3-1build3

GPL LGPL

libsepol1:amd64

2.4-2

GPL LGPL

libsgutils2-2

1.40-0ubuntu1

GPL

libslang2:amd64

2.3.0-2ubuntu1

GPL-2+

libsm6:amd64

2:1.2.2-1

unknown

libsmartcols1:amd64

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

libsqlite3-0:amd64

3.11.0-1ubuntu1

GPL-2+ public-domain

libss2:amd64

1.42.13-1ubuntu1

unknown

libssl1.0.0:amd64

1.0.2g-1ubuntu4.6

BSD-style

libstdc++6:amd64

5.4.0-6ubuntu1~16.04.4

Artistic GFDL-1.2 GPL GPL-2 GPL-3

libsystemd0:amd64

229-4ubuntu16

CC0 Expat GPL-2 GPL-2+ LGPL-2.1+ public-domain

libtasn1-6:amd64

4.7-3ubuntu0.16.04.1

GFDL-1.3 GPL-3 LGPL LGPL-2.1

libtcl8.6:amd64

8.6.5+dfsg-2

unknown

libtext-charwidth-perl

0.04-7build5

Artistic GPL-2

libtext-iconv-perl

1.7-5build4

Artistic GPL-2

libtext-wrapi18n-perl

0.06-7.1

Artistic GPL

libtiff5:amd64

4.0.6-1ubuntu0.2

Hylafax

libtinfo5:amd64

6.0+20160213-1ubuntu1

unknown

libtk8.6:amd64

8.6.5-1

unknown

libtxc-dxtn-s2tc0:amd64

0~git20131104-1.1

Expat

libudev1:amd64

229-4ubuntu16

CC0 Expat GPL-2 GPL-2+ LGPL-2.1+ public-domain

libusb-0.1-4:amd64

2:0.1.12-28

LGPL-2

libusb-1.0-0:amd64

2:1.0.20-1

GPL-2 LGPL-2.1

libustr-1.0-1:amd64

1.0.4-5

BSD-2-clause GPL-2+ LGPL-2+ LGPL-2+ or BSD-2-clause or MIT MIT

libutempter0:amd64

1.1.6-3

GPL-3 LGPL-2.1 LGPL-3

libuuid1:amd64

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

libwebp5:amd64

0.4.4-1

Apache-2.0

libwebpmux1:amd64

0.4.4-1

Apache-2.0

libwind0-heimdal:amd64

1.7~git20150920+dfsg-4ubuntu1

unknown

libwrap0:amd64

7.6.q-25

unknown

libx11-6:amd64

2:1.6.3-1ubuntu2

MIT license

libx11-data

2:1.6.3-1ubuntu2

MIT license

libx11-xcb1:amd64

2:1.6.3-1ubuntu2

MIT license

libxau6:amd64

1:1.0.8-1

unknown

libxaw7:amd64

2:1.0.13-1

unknown

libxcb-dri2-0:amd64

1.11.1-1ubuntu1

unknown

libxcb-dri3-0:amd64

1.11.1-1ubuntu1

unknown

libxcb-glx0:amd64

1.11.1-1ubuntu1

unknown

libxcb-present0:amd64

1.11.1-1ubuntu1

unknown

libxcb-shape0:amd64

1.11.1-1ubuntu1

unknown

libxcb-sync1:amd64

1.11.1-1ubuntu1

unknown

libxcb1:amd64

1.11.1-1ubuntu1

unknown

libxcomposite1:amd64

1:0.4.4-1

unknown

libxdamage1:amd64

1:1.1.4-2

unknown

libxdmcp6:amd64

1:1.1.2-1.1

unknown

libxext6:amd64

2:1.3.3-1

unknown

libxfixes3:amd64

1:5.0.1-2

unknown

libxft2:amd64

2.3.2-1

unknown

libxi6:amd64

2:1.7.6-1

unknown

libxinerama1:amd64

2:1.1.3-1

unknown

libxml2:amd64

2.9.3+dfsg1-1ubuntu0.1

unknown

libxmu6:amd64

2:1.1.2-2

unknown

libxmuu1:amd64

2:1.1.2-2

unknown

libxpm4:amd64

1:3.5.11-1ubuntu0.16.04.1

unknown

libxrandr2:amd64

2:1.5.0-1

unknown

libxrender1:amd64

1:0.9.9-0ubuntu1

unknown

libxshmfence1:amd64

1.2-1

unknown

libxslt1.1:amd64

1.1.28-2.1ubuntu0.1

unknown

libxss1:amd64

1:1.2.2-1

unknown

libxt6:amd64

1:1.1.5-0ubuntu1

unknown

libxtables11:amd64

1.6.0-2ubuntu3

Artistic-2 custom GPL-2 GPL-2+

libxtst6:amd64

2:1.2.2-1

unknown

libxv1:amd64

2:1.0.10-1


libxxf86dga1:amd64

2:1.1.4-1

unknown

libxxf86vm1:amd64

1:1.1.4-1

unknown

libyaml-0-2:amd64

0.1.6-3

Expat permissive

linux-base

4.0ubuntu1

GPL-2

linux-firmware

1.157.8

unknown

linux-generic

4.4.0.62.65

GPL

linux-headers-4.4.0-62

4.4.0-62.83

GPL-2

linux-headers-4.4.0-62-generic

4.4.0-62.83

GPL-2

linux-headers-generic

4.4.0.62.65

GPL

linux-image-4.4.0-62-generic

4.4.0-62.83

GPL-2

linux-image-extra-4.4.0-62-gen

4.4.0-62.83

GPL-2

linux-image-generic

4.4.0.62.65

GPL

locales

2.23-0ubuntu5

GPL-2 LGPL-2.1

login

1:4.2-3.1ubuntu5

GPL-2

logrotate

3.8.7-2ubuntu2

GPL-2

lsb-base

9.20160110ubuntu0.2

BSD-3-clause GPL-2

lsb-release

9.20160110ubuntu0.2

BSD-3-clause GPL-2

lshw

02.17-1.1ubuntu3.2

GPL

lsof

4.89+dfsg-0.1

BSD-4-clause GPL-2+ LGPL-2+ Purdue sendmail

ltrace

0.7.3-5.1ubuntu4

GPL

lvm2

2.02.133-1ubuntu10

GPL-2 LGPL-2.1

maas

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-cli

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-common

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-dhcp

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-dns

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-proxy

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-rack-controller

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-region-api

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

maas-region-controller

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

makedev

2.3.1-93ubuntu1

GPL

man-db

2.7.5-1

GPL-2+ GPL-3+

manpages

4.04-2

BSD-3-clause BSD-4-clause Expat freely-redistributable GPL-2 GPL-2+ henry-spencer-regex LDPv1 public-domain verbatim

mawk

1.3.3-17ubuntu2

GPL-2

mime-support

3.59ubuntu1

ad-hoc Bellcore

mlocate

0.26-1ubuntu2

GPL-2

mount

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

mtr-tiny

0.86-1ubuntu0.1

GPL

multiarch-support

2.23-0ubuntu5

GPL-2 LGPL-2.1

nano

2.5.3-2ubuntu1

GFDL-NIV+ GFDL-NIV+ or GPL-3+ GPL-3+

ncurses-base

6.0+20160213-1ubuntu1

unknown

ncurses-bin

6.0+20160213-1ubuntu1

unknown

ncurses-term

6.0+20160213-1ubuntu1

unknown

net-tools

1.60-26ubuntu1

GPL-2

netbase

5.3

GPL-2

netcat-openbsd

1.105-7ubuntu1

BSD-3-Clause

ntfs-3g

1:2015.3.14AR.1-1ubuntu0.1

GPL-2+ LGPL-2+

ntp

1:4.2.8p4+dfsg-3ubuntu5.5

unknown

open-vm-tools

2:10.0.7-3227872-5ubuntu1~16.0

BSD-3 GPL-2 GPL-2+ LGPL-2.1 MIT(star) MIT(**)

openssh-client

1:7.2p2-4ubuntu2.2

GPL-2

openssh-server

1:7.2p2-4ubuntu2.2

GPL-2

openssh-sftp-server

1:7.2p2-4ubuntu2.2

GPL-2

openssl

1.0.2g-1ubuntu4.6

BSD-style

os-prober

1.70ubuntu3.3

GPL-2

parted

3.2-15

GPL-3

passwd

1:4.2-3.1ubuntu5

GPL-2

patch

2.7.5-1

GPL

pciutils

1:3.3.1-1.1ubuntu1

unknown

perl

5.22.1-9

Artistic Artistic-2 BSD-3-clause BSD-3-clause-GENERIC BSD-3-clause-with-weird-numbering BSD-4-clause-POWERDOG BZIP CC0-1.0 DONT-CHANGE-THE-GPL Expat Expat or GPL-1+ or Artistic GPL-1+ GPL-1+ or Artistic GPL-1+ or Artistic, GPL-2+ GPL-2+ or Artistic GPL-3+-WITH-BISON-EXCEPTION HSIEH-BSD HSIEH-DERIVATIVE HSIEH-DERIVATIVE or HSIEH-BSD or LGPL-2.1 LGPL-2.1 REGCOMP REGCOMP, S2P SDBM-PUBLIC-DOMAIN TEXT-TABS Unicode ZLIB

perl-base

5.22.1-9

Artistic Artistic-2 BSD-3-clause BSD-3-clause-GENERIC BSD-3-clause-with-weird-numbering BSD-4-clause-POWERDOG BZIP CC0-1.0 DONT-CHANGE-THE-GPL Expat Expat or GPL-1+ or Artistic GPL-1+ GPL-1+ or Artistic GPL-1+ or Artistic, GPL-2+ GPL-2+ or Artistic GPL-3+-WITH-BISON-EXCEPTION HSIEH-BSD HSIEH-DERIVATIVE HSIEH-DERIVATIVE or HSIEH-BSD or LGPL-2.1 LGPL-2.1 REGCOMP REGCOMP, S2P SDBM-PUBLIC-DOMAIN TEXT-TABS Unicode ZLIB

perl-modules-5.22

5.22.1-9

Artistic Artistic-2 BSD-3-clause BSD-3-clause-GENERIC BSD-3-clause-with-weird-numbering BSD-4-clause-POWERDOG BZIP CC0-1.0 DONT-CHANGE-THE-GPL Expat Expat or GPL-1+ or Artistic GPL-1+ GPL-1+ or Artistic GPL-1+ or Artistic, GPL-2+ GPL-2+ or Artistic GPL-3+-WITH-BISON-EXCEPTION HSIEH-BSD HSIEH-DERIVATIVE HSIEH-DERIVATIVE or HSIEH-BSD or LGPL-2.1 LGPL-2.1 REGCOMP REGCOMP, S2P SDBM-PUBLIC-DOMAIN TEXT-TABS Unicode ZLIB

pgdg-keyring

2017.1

unknown

plymouth

0.9.2-3ubuntu13.1

GPL-2+ other

plymouth-theme-ubuntu-text

0.9.2-3ubuntu13.1

GPL-2+ other

popularity-contest

1.64ubuntu2

GPL

postgresql

9.5+173

GPL-2+

postgresql-9.5

9.5.5-1.pgdg16.04+1

almost exclusively BSD Custom-pg_dump Custom-regex Custom-Unicode PostgreSQL Tcl

postgresql-client-9.5

9.5.5-1.pgdg16.04+1

almost exclusively BSD Custom-pg_dump Custom-regex Custom-Unicode PostgreSQL Tcl

postgresql-client-common

173.pgdg16.04+1

GPL-2+

postgresql-common

173.pgdg16.04+1

GPL-2+

postgresql-contrib-9.5

9.5.5-1.pgdg16.04+1

BSD-2-clause BSD-3-clause

powermgmt-base

1.31+nmu1

GPL-2

procps

2:3.3.10-4ubuntu2.3

GPL-2.0+ LGPL-2.0+ LGPL-2.1+

psmisc

22.21-2.1build1

GPL-2+

pxelinux

3:6.03+dfsg-11ubuntu1

BSD (HP) BSD (Intel) GPL-2+

python

2.7.11-1

GPL-compatible GPL-compatible licenses

python-apt-common

1.1.0~beta1build1

GPL-2

python-babel-localedata

1.3+dfsg.1-6

BSD-3-clause GPL-2 ICU-1.8.1 Unicode

python-django-common

1.8.7-1ubuntu5.5

Apache-2.0 BSD-2-Clause BSD-3-Clause Expat PSF PSF-baseconv

python-minimal

2.7.11-1

GPL-compatible GPL-compatible licenses

python2.7

2.7.12-1ubuntu0~16.04.1

Apache-2.0 GPL-2

python2.7-minimal

2.7.12-1ubuntu0~16.04.1

Apache-2.0 GPL-2

python3

3.5.1-3

GPL-compatible GPL-compatible licenses

python3-alabaster

0.7.7-1

BSD-3-clause permissive

python3-apt

1.1.0~beta1build1

GPL-2

python3-attr

15.2.0-1

Expat

python3-babel

1.3+dfsg.1-6

BSD-3-clause GPL-2 ICU-1.8.1 Unicode

python3-blinker

1.3.dfsg2-1build1

BSD BSD3 Expat

python3-bs4

4.4.1-1

Expat public-domain

python3-bson

3.2-1build1

Apache MIT

python3-bson-ext

3.2-1build1

Apache MIT

python3-cffi-backend

1.5.2-1ubuntu1

Expat

python3-chardet

2.3.0-2

LGPL-2.1+

python3-commandnotfound

0.3ubuntu16.04.2

GPL

python3-convoy

0.2.1+bzr39-1

AGPL-3.0+

python3-crochet

1.4.0-0ubuntu2

GPL-2+ MIT

python3-crypto

2.6.1-6ubuntu0.16.04.2

BSD-3-clause public-domain

python3-cryptography

1.2.3-1ubuntu0.1

Apache Expat

python3-curtin

0.1.0~bzr505-0ubuntu1~16.04.1

AGPL-3

python3-dbus

1.2.0-3

MIT

python3-distro-info

0.14build1

ISC

python3-distupgrade

1:16.04.21

Expat GPL-2+

python3-django

1.8.7-1ubuntu5.5

Apache-2.0 BSD-2-Clause BSD-3-Clause Expat PSF PSF-baseconv

python3-django-maas

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

python3-django-piston3

0.3~rc2-3ubuntu1

BSD

python3-djorm-ext-pgarray

1.2-0ubuntu2

BSD

python3-dnspython

1.12.0-0ubuntu3

unknown

python3-docutils

0.12+dfsg-1

BSD-2-clause BSD-3-clause GPL-3+ LGPL-2.1+ public-domain Python-2.1.1

python3-ecdsa

0.13-2

Expat

python3-formencode

1.3.0-0ubuntu5

MIT License

python3-gdbm:amd64

3.5.1-1

GPL-compatible GPL-compatible licenses

python3-gi

3.20.0-0ubuntu1

Expat LGPL-2.1+

python3-html5lib

0.999-4

unknown

python3-httplib2

0.9.1+dfsg-1

BSD-3 GPL-2+ GPL-3+ LGPL-2.1+ MIT MPL-1.1 MPL-1.1 or GPL-2+ or LGPL-2.1+

python3-idna

2.0-3

BSD-3-clause PSF-2 Unicode

python3-iso8601

0.1.11-1

Expat

python3-jinja2

2.8-1

GPL

python3-jsonschema

2.5.1-4

GPL-2+ MIT

python3-jwt

1.3.0-1

Expat

python3-lxml

3.5.0-1build1

GPL GPL2

python3-maas-client

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

python3-maas-provisioningserve

2.0.0+bzr5189+5196+510~Caringo

AGPL-3.0+ MIT

python3-markupsafe

0.23-2build2

unknown

python3-mimeparse

0.1.4-1build1

Expat

python3-minimal

3.5.1-3

GPL-compatible GPL-compatible licenses

python3-netaddr

0.7.18-1

BSD license

python3-netifaces

0.10.4-0.1build2

MIT-style

python3-oauth

1.0.1-5

MIT License

python3-oauthlib

1.0.3-1

BSD-3-clause

python3-openssl

0.15.1-2build1

Apache 2.0 This code is in the public domain.

python3-pam

0.4.2-13.2ubuntu2

GPL-2

python3-paramiko

1.16.0-1

LGPL-2.1

python3-pbr

1.8.0-4ubuntu1

Apache-2 BSD-2-clause BSD-3-clause

python3-petname

2.0-0ubuntu1~16.04

Apache-2

python3-pexpect

4.0.1-1

ISC

python3-pil:amd64

3.1.2-0ubuntu1.1

unknown

python3-pkg-resources

20.7.0-1

GPL-compatible GPL-compatible licenses

python3-prettytable

0.7.2-3

BSD

python3-psycopg2

2.6.1-1build2

LGPL-3

python3-ptyprocess

0.5-1

ISC

python3-pyasn1

0.1.9-1

BSD-2-clause GPL-2+

python3-pyasn1-modules

0.0.7-0.1

BSD-2-Clause BSD-3-Clause

python3-pycurl

7.43.0-1ubuntu1

LGPL-2.1 MIT

python3-pygments

2.1+dfsg-1

Apache-2.0

python3-pyparsing

2.0.3+dfsg1-1ubuntu0.1

unknown

python3-pyvmomi

5.5.0-2014.1.1-3

Apache-2

python3-requests

2.9.1-3

Apache Expat LGPL-2.1+ MPL-2.0 PSF-2

python3-roman

2.0.0-2

Python-2.1.1 ZPL-2.1

python3-seamicroclient

0.4.0-1ubuntu1

Apache-2

python3-serial

3.0.1-1

unknown

python3-service-identity

16.0.0-2

Expat

python3-simplejson

3.8.1-1ubuntu2

MIT License

python3-simplestreams

0.1.0~bzr426-0ubuntu1.2

AGPL-3

python3-six

1.10.0-3

Expat

python3-software-properties

0.96.20.7

GPL-2 LGPL-2.1

python3-sphinx

1.3.6-2ubuntu1.1

MIT license Public Domain

python3-sphinx-rtd-theme

0.1.9-1

Apache-2.0 BSD-2-clause Expat OFL-1.1

python3-sqlparse

0.1.18-1

BSD-2 BSD-3 GPL-2

python3-tempita

0.5.2-1build1

GPL

python3-twisted

16.0.0-1

unknown

python3-txtftp

0.1~bzr42-0ubuntu2

MIT

python3-tz

2014.10~dfsg1-0ubuntu2

Expat

python3-update-manager

1:16.04.5

GPL LGPL

python3-urllib3

1.13.1-2ubuntu0.16.04.1

Expat PSF-2

python3-yaml

3.11-3build1

unknown

python3-zope.interface

4.1.3-1build1

Zope-2.1

python3.5

3.5.2-2ubuntu0~16.04.1

Apache-2.0 GPL-2

python3.5-minimal

3.5.2-2ubuntu0~16.04.1

Apache-2.0 GPL-2

rake

10.5.0-2

Expat

readline-common

6.3-8ubuntu2

GPL-3

rename

0.20-4

Artistic Artistic or GPL-1+ GPL-1+

resolvconf

1.78ubuntu2

GPL-2+

rsync

3.1.1-3ubuntu1

GPL-3

rsyslog

8.16.0-1ubuntu3

Apache-2.0 BSD-3-clause GPL-3.0+ LGPL-3.0+

ruby

1:2.3.0+1

Ruby

ruby-did-you-mean

1.0.0-2

Expat

ruby-minitest

5.8.4-2

Expat

ruby-net-telnet

0.1.1-2

Ruby

ruby-power-assert

0.2.7-1

BSD-2-clause BSD-2-clause or Ruby Ruby

ruby-test-unit

3.1.7-2

BSD-2-clause BSD-2-clause or Ruby BSD-2-clause or Ruby, BSD-2-clause or Ruby or LGPL-2.1 LGPL-2.1 PSF Ruby

ruby2.3

2.3.1-2~16.04

3C-BSD AllPermissions Artistic BSD-2-clause BSD-2-clause or Ruby BSD-3-clause CC0 Expat Expat or Ruby GPL-1+ GPL-1+ or Artistic GPL-3+ PartialGplArtisticAndRuby Permissive PreserveNotice PublicDomain Ruby SIL-1.1 Unicode zlib/libpng

rubygems-integration

1.1

Expat

sed

4.2.2-7

GPL

sensible-utils

0.0.9

GPL-2

sg3-utils

1.40-0ubuntu1

GPL

sgml-base

1.26+nmu4ubuntu1

GPL

shared-mime-info

1.5-2ubuntu0.1

GPL

software-properties-common

0.96.20.7

GPL-2 LGPL-2.1

sphinx-common

1.3.6-2ubuntu1.1

MIT license Public Domain

sphinx-rtd-theme-common

0.1.9-1

Apache-2.0 BSD-2-clause Expat OFL-1.1

squid

3.5.12-1ubuntu7.3

GPL

squid-common

3.5.12-1ubuntu7.3

GPL

squid-langpack

20150704-1

GPL-3

ssh-import-id

5.5-0ubuntu1

GPL-3

ssl-cert

1.0.37

BSD-3-clause

strace

4.11-1ubuntu3

unknown

sudo

1.8.16-0ubuntu1.3

unknown

syslinux-common

3:6.03+dfsg-11ubuntu1

BSD (HP) BSD (Intel) GPL-2+

systemd

229-4ubuntu16

CC0 Expat GPL-2 GPL-2+ LGPL-2.1+ public-domain

systemd-sysv

229-4ubuntu16

CC0 Expat GPL-2 GPL-2+ LGPL-2.1+ public-domain

sysv-rc

2.88dsf-59.3ubuntu2

GPL-2

sysvinit-utils

2.88dsf-59.3ubuntu2

GPL-2

tar

1.28-2.1ubuntu0.1

GPL-2 GPL-3

tasksel

3.34ubuntu3

GPL-2

tasksel-data

3.34ubuntu3

GPL-2

tcl-expect:amd64

5.45-7

public domain

tcl8.6

8.6.5+dfsg-2

unknown

tcpd

7.6.q-25

unknown

tcpdump

4.7.4-1ubuntu1

4-clause BSD license BSD license

telnet

0.17-40

unknown

tgt

1:1.0.63-1ubuntu1.1

unknown

time

1.7-25.1

freely redistributable GPL-2+

tk8.6

8.6.5-1

unknown

tzdata

2016j-0ubuntu0.16.04

public domain

ubuntu-cloudimage-keyring

2013.11.11

GPL

ubuntu-keyring

2012.05.19

GPL

ubuntu-minimal

1.361

GPL-2

ubuntu-release-upgrader-core

1:16.04.21

Expat GPL-2+

ubuntu-standard

1.361

GPL-2

ucf

3.0036

GPL-2

udev

229-4ubuntu16

CC0 Expat GPL-2 GPL-2+ LGPL-2.1+ public-domain

ufw

0.35-0ubuntu2

BSD-3-clause GPL-3

unattended-upgrades

0.90ubuntu0.6

GPL-2+

unzip

6.0-20ubuntu1

unknown

update-manager-core

1:16.04.5

GPL LGPL

ureadahead

0.100.0-19

GPL-2

usbutils

1:007-4

GPL-2

util-linux

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

uuid-runtime

2.27.1-6ubuntu3.2

BSD-2-clause BSD-3-clause BSD-4-clause GPL-2 GPL-2+ GPL-3+ LGPL LGPL-2+ LGPL-2.1+ LGPL-3+ MIT public-domain

vim-common

2:7.4.1689-3ubuntu1.2

GPL-2

vim-nox

2:7.4.1689-3ubuntu1.2

GPL-2

vim-runtime

2:7.4.1689-3ubuntu1.2

GPL-2

vim-tiny

2:7.4.1689-3ubuntu1.2

GPL-2

wget

1.17.1-1ubuntu1.2

GFDL-1.2 GPL-3

whiptail

0.52.18-1ubuntu2

LGPL-2

wireless-regdb

2015.07.20-1ubuntu1

ISC

x11-common

1:7.7+13ubuntu3

GPL

x11-utils

7.7+3

unknown

xauth

1:1.0.9-1ubuntu2

unknown

xbitmaps

1.1.1-2

unknown

xdg-user-dirs

0.15-2ubuntu6

GPL

xkb-data

2.16-1ubuntu1

unknown

xml-core

0.13+nmu2

GPL

xterm

322-1ubuntu1

unknown

xz-utils

5.1.1alpha+20120614-2ubuntu2

Autoconf config-h GPL-2 GPL-2+ LGPL-2.1+ noderivs none PD PD-debian permissive-fsf permissive-nowarranty probably-PD

zerofree

1.0.3-1

GPL-2

zip

3.0-11

unknown

zlib1g:amd64

1:1.2.8.dfsg-2ubuntu4

unknown